


  



<!DOCTYPE html>
        <html lang="en">
        <head>

<meta name="keywords" content="casper star-tribune online" />
<meta name="description" content="" />
<meta name="author" content="Casper Star-Tribune Online" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=372749515" />
<meta name="google-play-app" content="app-id=com.trib.news" />
<meta name="google-site-verification" content="OtwoVFigmTVZWpoJIaOSzOV0dIHLDYpxyt1rsmyY_6k" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://trib.com/template/second-street/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/ab2de8bc-c54d-11ea-8d39-afce744a6371.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Second-street" />
<meta property="og:site_name" content="Casper Star-Tribune Online" />
<meta property="og:section" content="template" />
<meta property="fb:app_id" content="740531712953650" />
<meta property="article:publisher" content="https://www.facebook.com/CASTribune" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@cstribune" />
<meta property="fb:pages" content="68318712784, 98944122295" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1618988602"/>
<style>/*<![CDATA[*/ #tncms-block-1706891 .tnt-prop-img { max-width: 200px; } #site-logo-1706891 { color: #666; } #tncms-block-1706926 .tnt-prop-img { max-width: 400px; } #site-logo-1706926 { color: #666; } .follow-links-1706927 li { margin-right: 1px; padding: 0; } .follow-links-1706927 li a, .follow-links-1706927 li a:focus, .follow-links-1706927 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1706927 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1706927 li a.fb,.follow-links-1706927 li a.fb:hover { color: #3A59A5; } .follow-links-1706927 li a.tw,.follow-links-1706927 li a.tw:hover { color: #46C8F9; } .follow-links-1706927 li a.yt,.follow-links-1706927 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"asset":{},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":190}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="http://trib.com/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="http://trib.com/shared-content/art/tncms/tracking.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="5e03c8b1-0a59-4451-ab57-a4ee9af9e317"></script>

            
            <title>Second-street | trib.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #8c0303; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #222; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #8c0303!important; border-color:#8c0303!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #8c0303; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #8c0303!important; } .container-breakout.photos-container { border-top: 10px solid #FFCB05; } #main-navigation .navbar-brand .logo-middle { margin-top: -5px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://trib.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Second-street | trib.com" href="http://trib.com/search/?f=rss&amp;t=article&amp;c=template/second-street&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://trib.com/template/second-street/" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        
<meta property="og:title" content="Salute To Veterans Sweepstakes!"/>
<meta property="og:description" content="May is military appreciation month and we want to let all Veterans know that we appreciate your service! Take this opportunity to win $500 for you or your favorite veteran! Register to win today!"/>
<meta property="og:image" content="https://media.secondstreetapp.com/4113438?width=1200&height=630"/></head>
        <body class="app-editorial grid-simple  section-template section-second-street" data-path="/template/second-street">
	<script type='text/javascript' src='http://trib.com/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('trib.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=190" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="https://trib.com/template/second-street/#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_2bxhlae4kjbz45uqwno7o7od24'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"template","taxonomy_2":"second-street","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"index","blox_domain":"trib.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"template","blox_sections":"template,second-street","weather_temp":41,"weather_conditions":"Cloudy","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        
        <div id="site-container">
    
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                        <button aria-label="Main Menu" type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="http://trib.com/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://trib.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1706891" class="tncms-block"><div id="site-logo-1706891" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="http://trib.com/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/1ef8482a-e163-11e9-8f9c-83c6a175e4b6.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/1ef8482a-e163-11e9-8f9c-83c6a175e4b6.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/1ef8482a-e163-11e9-8f9c-83c6a175e4b6.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="29"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="http://trib.com/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://trib.com/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="http://trib.com/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="http://trib.com/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="http://trib.com/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="http://trib.com/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="http://trib.com/resources" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="http://trib.com/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        <div id="top-promotional-row">
                <div class="row">
                    <div class="col-xs-6 col-md-3 border-col-right"><div id="tncms-region-global-top-a" class="tncms-region "><div id="tncms-block-1706903" class="tncms-block float-preview lee-track-top-promo"><section id="block-1706903" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1706903-f62dc00a-8023-5a0e-b7be-8de327f72295" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f62dc00a-8023-5a0e-b7be-8de327f72295 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://trib.com/news/national/tearful-reunions-mark-second-mothers-day-under-pandemic-plus-more-virus-updates/article_f62dc00a-8023-5a0e-b7be-8de327f72295.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="http://trib.com/template/second-street/data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Tearful reunions mark second Mother's Day under pandemic, plus more virus updates"
                            class="img-responsive lazyload ap-photo full default"
                            width="1919"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/62/f62dc00a-8023-5a0e-b7be-8de327f72295/609848c6a6f21.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/62/f62dc00a-8023-5a0e-b7be-8de327f72295/609848c6a6f21.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/62/f62dc00a-8023-5a0e-b7be-8de327f72295/609848c6a6f21.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/62/f62dc00a-8023-5a0e-b7be-8de327f72295/609848c6a6f21.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/62/f62dc00a-8023-5a0e-b7be-8de327f72295/609848c6a6f21.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/62/f62dc00a-8023-5a0e-b7be-8de327f72295/609848c6a6f21.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/62/f62dc00a-8023-5a0e-b7be-8de327f72295/609848c6a6f21.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/62/f62dc00a-8023-5a0e-b7be-8de327f72295/609848c6a6f21.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/62/f62dc00a-8023-5a0e-b7be-8de327f72295/609848c6a6f21.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/62/f62dc00a-8023-5a0e-b7be-8de327f72295/609848c6a6f21.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/62/f62dc00a-8023-5a0e-b7be-8de327f72295/609848c6a6f21.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/62/f62dc00a-8023-5a0e-b7be-8de327f72295/609848c6a6f21.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/62/f62dc00a-8023-5a0e-b7be-8de327f72295/609848c6a6f21.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/62/f62dc00a-8023-5a0e-b7be-8de327f72295/609848c6a6f21.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1919%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://trib.com/news/national/tearful-reunions-mark-second-mothers-day-under-pandemic-plus-more-virus-updates/article_f62dc00a-8023-5a0e-b7be-8de327f72295.html" class="tnt-asset-link">
        
        
            Tearful reunions mark second Mother's Day under pandemic, plus more virus updates</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                    <div class="col-xs-6 col-md-3 border-col-right"><div id="tncms-region-global-top-b" class="tncms-region "><div id="tncms-block-1806526" class="tncms-block float-preview lee-track-top-promo"><section id="block-1806526" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1806526-032732ad-cd58-53f5-a5e2-8c0341c85034" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-032732ad-cd58-53f5-a5e2-8c0341c85034 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://trib.com/contests/salute-to-veterans-sweepstakes/article_032732ad-cd58-53f5-a5e2-8c0341c85034.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="http://trib.com/template/second-street/data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Salute To Veterans Sweepstakes"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://trib.com/contests/salute-to-veterans-sweepstakes/article_032732ad-cd58-53f5-a5e2-8c0341c85034.html" class="tnt-asset-link">
        
        
            Salute To Veterans Sweepstakes</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                    <div class="col-xs-6 col-md-3 border-col-right"><div id="tncms-region-global-top-c" class="tncms-region "><div id="tncms-block-1806527" class="tncms-block float-preview lee-track-top-promo"><section id="block-1806527" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1806527-032732ad-cd58-53f5-a5e2-8c0341c85034" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-032732ad-cd58-53f5-a5e2-8c0341c85034 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://trib.com/contests/salute-to-veterans-sweepstakes/article_032732ad-cd58-53f5-a5e2-8c0341c85034.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="http://trib.com/template/second-street/data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Salute To Veterans Sweepstakes"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/3f/83f4ff2c-2586-5c4b-923c-f3cc29b4f954/6099519172c14.image.png?crop=1080%2C608%2C0%2C236&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://trib.com/contests/salute-to-veterans-sweepstakes/article_032732ad-cd58-53f5-a5e2-8c0341c85034.html" class="tnt-asset-link">
        
        
            Salute To Veterans Sweepstakes</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                    <div class="col-xs-6 col-md-3"><div id="tncms-region-global-top-d" class="tncms-region "><div id="tncms-block-1721384" class="tncms-block float-preview lee-track-top-promo"><section id="block-1721384" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1721384-ee2e96cc-ef8b-52f1-863e-41ab4322840b" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-health-med-fit">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ee2e96cc-ef8b-52f1-863e-41ab4322840b media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://trib.com/lifestyles/health-med-fit/the-ways-stress-affects-your-skin/video_ee2e96cc-ef8b-52f1-863e-41ab4322840b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="http://trib.com/template/second-street/data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The ways stress affects your skin"
                            class="img-responsive lazyload ap-photo full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/e2/ee2e96cc-ef8b-52f1-863e-41ab4322840b/6092c16b6f1ee.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/e2/ee2e96cc-ef8b-52f1-863e-41ab4322840b/6092c16b6f1ee.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/e2/ee2e96cc-ef8b-52f1-863e-41ab4322840b/6092c16b6f1ee.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/e2/ee2e96cc-ef8b-52f1-863e-41ab4322840b/6092c16b6f1ee.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/e2/ee2e96cc-ef8b-52f1-863e-41ab4322840b/6092c16b6f1ee.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/e2/ee2e96cc-ef8b-52f1-863e-41ab4322840b/6092c16b6f1ee.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/e2/ee2e96cc-ef8b-52f1-863e-41ab4322840b/6092c16b6f1ee.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/e2/ee2e96cc-ef8b-52f1-863e-41ab4322840b/6092c16b6f1ee.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/e2/ee2e96cc-ef8b-52f1-863e-41ab4322840b/6092c16b6f1ee.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/e2/ee2e96cc-ef8b-52f1-863e-41ab4322840b/6092c16b6f1ee.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/e2/ee2e96cc-ef8b-52f1-863e-41ab4322840b/6092c16b6f1ee.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/e2/ee2e96cc-ef8b-52f1-863e-41ab4322840b/6092c16b6f1ee.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/e2/ee2e96cc-ef8b-52f1-863e-41ab4322840b/6092c16b6f1ee.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/e2/ee2e96cc-ef8b-52f1-863e-41ab4322840b/6092c16b6f1ee.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://trib.com/lifestyles/health-med-fit/the-ways-stress-affects-your-skin/video_ee2e96cc-ef8b-52f1-863e-41ab4322840b.html" class="tnt-asset-link">
        
        
            The ways stress affects your skin</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                </div>
            </div></section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1706899" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div></div></div>
        </div><div id="grid-featured-top-container">
        <section id="grid-featured-top">
            <div class="row">
                <div class="col-md-12"><div id="tncms-region-index-featured-top" class="tncms-region "></div></div>
            </div>
        </section>
    </div>

    

    <section id="grid-full-top">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-index-full-top" class="tncms-region "></div></div>
        </div>
    </section>

    <section id="grid-primary-container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-index-primary" class="tncms-region "><div id="tncms-block-1706223" class="tncms-block"><div id="second-street-container">
<!-- End Partner Top Branding -->
    <!--[if lte IE 8]>
        <div style="width: 100%; 
            background: red; 
            border: 1px black; 
            padding-top: 10px;
            padding-bottom: 10px;
            color: #fff;
            text-align: center; 
            font-weight: bold;
            font-size: 18px">
            Sorry, you are using an unsupported browser. This page will not display correctly.<br />
            <a href="https://www.unsupportedbrowser.site/" style="color: #fff;" target="_blank">Please click here to upgrade to a newer browser</a>.
        </div>
    <![endif]-->
        <script src="https://embed-796282.secondstreetapp.com/Scripts/dist/embed.js" data-ss-embed="promotion" data-opguid="d1f3cd35-7374-4f35-ad34-b8ed61253dd0" data-routing="history" data-root-url="http://trib.secondstreetapp.com/Salute-to-Veterans-Sweepstakes/" ></script>
        <noscript>
            JavaScript must be enabled to enter this promotion.
            <a href="http://enable-javascript.com/" target="_blank">Click here to learn how to enable JavaScript.</a>
        </noscript>
<!-- Begin Partner BottomBranding -->
</div></div></div></div>
            
        </div>
    </section>

    

    <section id="grid-full-middle">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-index-full-middle" class="tncms-region "></div></div>
        </div>
    </section>

    <section id="grid-secondary-container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-index-secondary" class="tncms-region "></div></div>
            
        </div>
    </section>

    <section id="grid-full-bottom">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-index-full-bottom" class="tncms-region "></div></div>
        </div>
        
    </section>
    
    <section id="grid-featured-bottom">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-index-featured-bottom" class="tncms-region "></div></div>
        </div>  
    </section>
    
    <div class="row">
                <div class="col-md-12"><div id="tncms-region-index-container-bottom" class="tncms-region "></div></div>
                <div class="col-md-12"><div id="tncms-region-front-index-container-bottom" class="tncms-region "></div></div>
            </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1706926" class="tncms-block site-logo-container"><div id="site-logo-1706926" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="http://trib.com/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/14e54036-e163-11e9-b4ab-af1001660c62.png?resize=200%2C29" 
            srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/14e54036-e163-11e9-b4ab-af1001660c62.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/14e54036-e163-11e9-b4ab-af1001660c62.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/14e54036-e163-11e9-b4ab-af1001660c62.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/14e54036-e163-11e9-b4ab-af1001660c62.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/14e54036-e163-11e9-b4ab-af1001660c62.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="58"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1706927" class="tncms-block site-follow-us branding-links"><div class="follow-links-1706927 default">
    
    <section id="block-1706927" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://trib.com/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://trib.com/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://trib.com/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://trib.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-wyovarsity"  href="http://trib.com/sports/high-school/" ><span class="nav-label">WyoVarsity</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-pokes-authority"  href="http://trib.com/sports/college/wyoming/" ><span class="nav-label">Pokes Authority</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-casper-journal"  href="http://trib.com/casperjournal" ><span class="nav-label">Casper Journal</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1706929" class="tncms-block site-footer-heading"><section id="block-1706929" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1706929 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://trib.com/eedition/"  target="_blank" rel="noopener"><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://trib.com/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="http://trib.com/weather/" ><span class="nav-label">Weather</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="http://trib.com/comics/" ><span class="nav-label">Comics</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles-and-horoscopes"  href="http://trib.com/puzzles/" ><span class="nav-label">Puzzles and Horoscopes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-town-crier"  href="http://trib.com/lifestyles/announcements/community/" ><span class="nav-label">Town Crier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="http://trib.com/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-at-wyoming"  href="http://trib.com/jobs/" ><span class="nav-label">Work At Wyoming</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="http://trib.com/eedition/special-section/" ><span class="nav-label">Special Sections</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1706930" class="tncms-block site-footer-heading"><section id="block-1706930" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1706930 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://trib.com/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="http://trib.com/customer-service/" ><span class="nav-label">Customer Service</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="http://trib.com/members/join/" ><span class="nav-label">Become a Member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-your-subscription"  href="http://trib.com/activate/" ><span class="nav-label">Activate Your Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-updates"  href="http://trib.com/newsletters/" ><span class="nav-label">Email Updates</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://trib.com/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="http://trib.com/homes/" ><span class="nav-label">Real Estate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="http://trib.com/auto/" ><span class="nav-label">Auto</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://trib.com/ads/community/announcements/legal/" ><span class="nav-label">Legals</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-dealer-services"  href="https://trib.com/forms/subscribe__dealer_services/"  target="_blank" rel="noopener"><span class="nav-label">Dealer Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-other-classifieds"  href="http://trib.com/ads/" ><span class="nav-label">Other Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://trib.com/advertise/" ><span class="nav-label">Advertise </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="http://trib.com/forms/routes/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1706928" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1706928"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="http://trib.com/">Casper Star Tribune</a>, 170 Star Lane Casper, WY</small><small>&nbsp;| <a href="http://trib.com/terms">Terms of Use</a></small><small>&nbsp;| <a href="http://trib.com/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'http://trib.com/template/second-street/tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');

        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=trib.com">My Membership</a></div>'+
                '<div class="user-link"><a href="http://trib.com/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="http://trib.com/members/exclusives/">Members Only</a></div>'+
                '<div class="user-link"><a href="http://trib.com/helpcenter/">Help Center</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
         /*]]>*/</script></body>
</html>
